Rocketseat Docs

npm

npm

Capa

Lista de erros comuns enfrentados no npm.

EACESS error ao tentar instalar um pacote global

O site oficial do npm possui duas soluções:

É possível instalar globalmente caso utilize o comando como administrador (ex.: sudo npm i -g expo-cli), mas isso não é recomendado.

Edit this page on GitHub